Need Help getting into my computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Blood4rayne

Thread Starter
Joined
Jul 17, 2005
Messages
1
Hi...I am new here and it seems like there is some good advice here so I am going to try and get some help...if you guys will help me ;) Well here goes...

Well first of all my computer had a trojan virus. It had the "Download.Trojan" and "Trojan stowoyle". Well I read one of the threads here on how to get rid of them and I tried it. I downloaded a program called Trojan Remover and it found the virus but was never able to remove them. I tried my best using Norton AntiVirus and Mcafee....but they did not really do much. So I basically deleted those files but could not get rid of download trojan file, it said it was write protected and could not be deleted. Well that was almost 3 weeks ago.

Now the problem is that I cannot get into the computer at ALL. It just keeps shuttting down and for like one very quick second ...a message on a blue screen pops in between the loading saying:
" A problem has been detected on your computer and has been shut down to prevent damage.....
Unmountable_Boot_Volume....and some other advice on what to do. :confused:

Then the whole computer restarts and comes to a black screen apologizing and gives me choices: Safe Mode, Safe Mode with Networking, Safe Mode with Command Prompt, Last Known Configuration and Start Wondows normally. As advised on the blue screen b4 i try to start in Safe Mode but the computer reboots and puts me in the same thing over and over again :mad: . Sorry this was sooooo long...but can anyone advise me on what to do? Also that computer has alot of important data on it and i dont want to lose it....Can someone help me ? :( Thanks for lookin ;)
 
Joined
Jan 17, 2003
Messages
10,254
The "Unmountable_Boot_Volume" message could be an indication of drive failure . . download and run drive diagnostics from the manufacturer to rule out.

You could also try a repair install
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top