Need help immediately, think I fryed video card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scienceof

Thread Starter
Joined
May 16, 2005
Messages
45
Now this is obviously on another computer.

Anyways heres what happened.

I'm using the computer today playing counter-strike, im just standing and then I walked and the game screen had multi colored lines on it and then it froze completely no buttons worked or anything. And the screen was all multi colored, and then it went to a blue screen from windows but I couldnt make out what it said. I think it said something about hardware.

So then I re boot and i'm watching a movie, and it freezes again. With the same line ****, completely freezes.

So then I re-boot and I do an online virus scan. and it did the same line thing and locked up.

I was running into the same problem last week but I used a electronic cleaner and it cooled down all the hardware real well, and it didn't have a problem.

So I checked the pc health status in BIOS right before it completely gave out, and it said 56 degress Celcius. Which tells me somethings really hot.

Anyways, I took apart the PC and I tryed booting it up and I just got the power on, but no beep. So I take out the video card and walla(sp) I get the power on beep everytime, even though it sounds a little bit longer since its probably looking for the video card. So I plug the video card back in and plug in the monitor, nothing displays and no power on beep. And its been that way since earlier today. So I figure either the monitor or video card, even though the video card looks absolutely fine. and the fan still works on the card so its obviously getting power.

Anyways, I need some serious help with the PC. Please anyone with a suggestion please post up.

Thank you.
 
Joined
Mar 18, 2005
Messages
3,390
G'day scienceof, well things do sound somewhat terminal, the temperature you would have seen in BIOS would have been the processor, 56 is getting up toward danger kind of heat.
So it is likely you have a couple of problems together, these can be a pain to troubleshoot.
I would suggest obtaining an old simple pci video card, (just a couple of megs) should cost around $2 at a swap meet, this will allow you to remove your AGP card and troubleshoot your system with the PCI fitted. Do not work on anything while a powered lead is plugged into the machine.
Obtain "Everest" home 200 off the net, (free download) unzip and load it then find your way to a sensors icon on one of the first pages, this will allow you to monitor the temperatures and voltages in your machine.
It is possible your processor heat transfer medium is not functioning properly, the processor fan is not cooling properly, dust may be affecting the thing or a low voltage is causing some problem, and we haven't even reached the video card problem yet.
See how you go, others may have different ideas, and I am commonly wrong so bear that in mind.
Cheers, qldit.
 

scienceof

Thread Starter
Joined
May 16, 2005
Messages
45
Hmm...so I should clean out the heatsink and processor fan, seems resonable. I'll try that and post it back up with what I find.
 

scienceof

Thread Starter
Joined
May 16, 2005
Messages
45
Well to be exact without the video card plugged in, its a long and one short beep. Its a dragon K plus motherboard. And an Athlon Xp 2200 processor.
 
Joined
Mar 18, 2005
Messages
3,390
G'day scienceof, the beep codes differ with different boards and brands, so I don't really give them all that much consideration, they can sometimes be deceiving.
You could probably find the actual legend for the codes if you google "motherboard beep codes".
I seem to recall a long and a short is a video fail, but if you have the card out that would be normal.
At least it demonstrates the processor, memory and mother-board is trying to work.
I have a suspicion that you may have a video card problem also, if it has a fan on it you might clean that cooling system well also.
If you leave your machine switched on all the time (which a lot of people do) the fans have significant bearing wear, this causes them to run dry and "rattle and roll" and of course run slow, which allows things to get hotter than they normally would.
I don't believe running complex systems constantly is a good idea, but if you are in this category and the symptoms look that way, you might need to consider replacing all the fans in your machine. Especially the processor and video card fans.
When the processor fan begins to "rattle and roll" the vibration generated does not help the heat transfer medium to stay put! You would appreciate the significant mass in the fan and heat sink assembly and if any introduced oscillitory motion is introduced it can be detrimental.
There is not a great deal of surface contact heat transfer ability available with the processor, so as you can see it is imperitive to make the most of what you have..
Cheers, qldit.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top