Need Help Installing WinXP Pro On Asus SK8V Pleese

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RedCrow

Thread Starter
Joined
Aug 22, 2004
Messages
55
I'm building a new rig with Asus SK8V Board & Athlon64 FX-53 (940). I'm done with the hardware aspect of this project. I'm left with installing Win XP Pro. on;y to discover that the motherboard is not recognizing the two WD SATA Drives I've installed.

I went to the Bios to try to disable the parallel drives setups and so forth but to no avail.

What annoys me most is, it lists both SATA drives briefly during the initial boots, but that's it, it turns around & states, "

"Primary IDE master : not detected.
*Secondary IDE: Not detected

Finally I get the message: "No drive attached to FastTrack controller... BIOS not installed"

* I have two WD Caviar SATA Drives, 120G & 200G installed on the board's SATA1 & 2 Chanels. (Not interested in RAID Cofigurations at the momtent)


* ATI's X800 Pro Card,
* PC-Power & Cooling's Turbo Cool 510 Deluxe PSU.
* Plextor 712A Optical Drive.

Will be glad if anyone could give some pointers as to what I need to do in order to get WinXP Pro. Istalled.

All suggestions are welcome please.

Thanx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top