Need help to remove AV Security 2012

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ybor10000

Thread Starter
Joined
Sep 10, 2005
Messages
45
Hello all,
I recently tried to remove the AV Security 2012 malware/virus by installing AVG in safe mode. Although I eventually was able to run AVG I still have problems with my system. AVG found 44 issues and fixed 21. I cannot access the internet, install MBAM, access my program files and sometimes the system freezes at the login screen. I have pasted the TSG report below. Any help would be greatly appreciated.

ech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel(R) Core(TM)2 CPU T5600 @ 1.83GHz, x86 Family 6 Model 15 Stepping 6
Processor Count: 2
RAM: 2038 Mb
Graphics Card: Mobile Intel(R) 945GM Express Chipset Family, 224 Mb
Hard Drives: C: Total - 69366 MB, Free - 25806 MB;
Motherboard: Dell Inc.,
Antivirus: None
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top