Need Help. TV Tuner Problem on Vista 32Bit

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Semangka

Thread Starter
Joined
Apr 19, 2010
Messages
1
Hi guys.

I have a PCI TV Tuner. I don't know exactly the brand. But the chipset is SAA7130 TV Card.
The problem is, it only shows black screen, but i can hear the sound and it can scan all TV stations with no problems.

I have tried installing the CD software, named Honestech TVR 2.0. on windows XP and got no problems.
Last month it worked in my vista, but now it didn't.

Here is the hardware id :
PCI\VEN_1131&DEV_7130&SUBSYS_00001131&REV_01
PCI\VEN_1131&DEV_7130&SUBSYS_00001131
PCI\VEN_1131&DEV_7130&CC_048000
PCI\VEN_1131&DEV_7130&CC_0480

I don't have any other clue regarding this, as i have tried many methods. Like disabling UAC, compatibility mode.

Can anyone solved this, likeli any help will be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top