1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

need help with blue screen...i'm lost :(

Discussion in 'Windows XP' started by Darkshadow, Nov 17, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Darkshadow

    Darkshadow Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    4
    ok.. i have this problem some time now.

    every time i play ut2003 (and some other games) i get a blue screen and it reboots... or my screen does weird (black and grey triangles and other colors)
    but mostly the blue screen.
    ----------------------------
    the stop error: 0x0000008E (0xc0000005, 0xBFA429B8, 0xF493DB1C, 0x00000000)

    nv4_disp.dll address: BFA429B8, base at: BF9D3000, datestamp(?): 40bf801t


    or this one:


    0x0000008e (0xc0000005, 0xbfa213c3, 0xf163cb00, 0x00000000)

    nv4_disp.dll address:BFA213c3 base at BF9D3000, datestamp(?):3e639c8n

    sometimes the address of nv4_disp.dll and the datestamp are a little bit different, though not much

    --------------------------------
    i've tried almost everything.. i also formatted my hard drive and reinstalled from scratch. i've got all the latest drivers for my notebook: a MD6200 (medion)
    the videocard is a geforce FX GO5200. even tried the omega driver... without succes.:(
    i've tested the RAM with MemTest (till it showed 1000% coverage)
    so i don't think that's the problem.
    i've updated my bios...
    i can't find any option to switch of caching or shadowing (wich is adviced in the blue screen.) so couldn't do that.

    does anyone know a solution to my problem, or a suggestion?

    ps. if the minidump file will supply u with more necessary information, i made a copy of it (including the sysdata.xml)
    post ur e-mail or just ask for the file....

    thank u for ur help
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  3. Darkshadow

    Darkshadow Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    4
    sorry.. been there done that...didn't work

    besides my geforce fx go isn't supported by nvidia... i need to get the latest drivers form medion (notebook manufacturer)

    the problem still exists.. i tried all the medion drivers
    the latest omega driver and 61.xx (not sure wich one)

    but thanks anywayz
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Have you tried the NVidia drivers? If Medion has no new ones that can prevent this kernel mode exception and the NVidia drivers won't work, you'll either need to try older drivers (unlikely, but possible solution) or get a new graphics card.
     
  5. Darkshadow

    Darkshadow Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    4
    i've tried just a few nvidia drivers, but can't get a "clean" install. wich means, it won't be visible in the software list. don't really know if they work.
    though i just downloaded the newest version from nvidia.com .
    --> trying it tomorow

    should i install on top of the medion version or remove the medion version first?

    and as for changing grapics card...impossible--> bought the notebook in the ALDI.. (supermarket), so notebook isnt costum made, and grapic card piece is integrated into the motherboard :( ... touble with laptops!
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    It would be best to uninstall the old drivers completely whenever installing new graphics drivers. This is often not easy to do and some files get left behind. Besides uninstalling in Device Manager, and searching for and removing any folders with NVidia in the name, you could also try Driver Cleaner 3.3 and Nasty File Remover 0.7.2 to get rid of anything left behind.

    Driver View 1.00 will show you the locations of all driver files on your system so you can manually delete any left behind.
     
  7. Darkshadow

    Darkshadow Thread Starter

    Joined:
    Nov 15, 2004
    Messages:
    4
    yesterday i installed several different drivers (each cleaning with DC first)
    but only the medion drivers work, as i suspected... yet the problem still exists :(

    isn't there a way to get more techical information on what went wrong and where exactly it went wrong...???

    or does someone have a other idee/suggestion
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/297358

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice