need help with lock up on ME

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

damnyankee

Thread Starter
Joined
Oct 15, 2003
Messages
1
Hi all,
New to site and would greatly apprecaite any help anyone can offer. Running windows me and can't get system past initial boot sequence to desktop. can't get it to run even in safe mofe. Locks up at Windows Millenium page, or if I can get into safe, lasts for a few seconds it locks up or within 30 seconds to 1 min tops. No control alt delete, no nothing. I have no idea what could have happened, but fear virus, who knows. Would hate to loose hard drive again, systemax technicians thought that I wouldn't mind having my hard drive wiped out, without auth, so obviously that is not an option. Any help would be greatly appreciated. Thanks.
 
Joined
Jul 23, 2003
Messages
615
I had aomething quite similar to the problem your having, my machine would boot up, do the memory check, go to the next screen and stop. I had lost all drives, couldn't boot from any drive.

I tried disconecting, hd/floppy/cd............but it was like it was locked up.

The solution for me was to install another HD, and run the damaged HD as a slave.

I did this and when I done a scan I found I had a boot virus, it was a pretty nasty 1, kept trying to jump to other HD. My av cleaned it and my HD was back to normal.

Maybe you have a virus, maybe some other prob, have you dl anything recently??

You could try the same solution as I did
 
Joined
Mar 9, 2003
Messages
4,699
Opening up the pc and making sure that all the connections and firmly plugged in (including your memory) can't hurt.

Remember to unplug the pc first and to touch the frame to discharge any static electricity before touching anything inside. Clean out all the dust with a can of compressed air can't hurt either.

Can you get into Safe Mode by tapping the F8 key (or some pc's hold the ctrl key)? IF so, Right click on My Computer and open Properties. Click on the Device manager tab and see if there are any entries with red or yellow marks.
 
Joined
Jul 23, 2003
Messages
615
You could also trying to boot from a floppy

Also you could try a boot from your cd-rom, go into to your setup and make sure sure booting from cd, insert your recovery cd and try to boot that way
 
Joined
Mar 9, 2003
Messages
4,699
The recovery CD will take the PC back to the day it left the dock. I don't think we want to go that far yet. There are still other things to check out before reverting back to day one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top