need help with my vista home premium desperatly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blackholla

Thread Starter
Joined
Oct 8, 2008
Messages
1
im so frustrated i keep getting an error every time i try to sign into messenger, which took an age to download as numerous versions refused to finish installing im sure that its the firewall however i have disabled it and it still doesnt work someone must be able to help the error is called 80048820 thanks.
 

P3NGY

Banned
Joined
Oct 8, 2008
Messages
8
Which type of msn are you running on??
It might be an antivirus/firewall blocking it
 

P3NGY

Banned
Joined
Oct 8, 2008
Messages
8
1. The date on your computer needs to be set properly -- double click the clock verify that
the timehttp://en.wikipedia.org/wiki/Time and date are set.
2. If your password information is not saved, verify that you are typing it in with the
correct case (uppercase or lowercase).
3. Change your password @ https://login.passport.com/ChangePW.srf to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewallhttp://en.wikipedia.org/wiki/Firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
that Messenger doesn't have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn't causing a problem (even if it is disabled).
6. Clear your IE cache and cookies -- open Internet Explorerhttp://en.wikipedia.org/wiki/Internet_Explorer , click the Tools menu, then
Internet Options, then click the Delete Files button, and when that's complete click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 MSXML3.dll
____________________________________________
SOURCE: TOMSHARDWARE.COM
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top