1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Need help with trusted sites in IE

Discussion in 'Web & Email' started by shoff, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. shoff

    shoff Thread Starter

    Joined:
    Nov 13, 1999
    Messages:
    153
    I have added a site to my "trusted sites" list in Internet Explorer:
    http://www.bravenet.com.
    However I cannot get the site to load at all.
    I keep getting the error message:
    Internet Explorer cannot display the webpage
    I have tried over and over to find the problem.
    I can get the site: http://www.bravenet.net to load, but most of the links on that site are to a bravenet.com site, including the contact us information.
    I would ask them (Bravenet) to help me, but I cannot get to their help or contact files.
    When I try to go from Google to bravenet.com I get an error box with the message:
    ==================
    The current web page is trying to open a site in your trusted sites list.
    Do you want to allow this?
    Current site: http://www.google.com
    Trusted site: http://www.bravenet.com
    Yes No
    Warning: Allowing this can expose your computer to security risks. If you don't trust the current Web Page, choose No.
    ===================
    When I answer Yes, I still get the error message:
    Internet Explorer cannot display the webpage.
    Do I have some settings incorrect in my security settings somewhere.
    Mostly, I have not had any problems viewing the sites I want to see.
    I do have one other site that is a problem in the same way.
    It also is listed in my trusted sites:
    http://server.iad.liveperson.net/hc...ixwebhosting.com/index.php/v2/lp.dspStartChat

    What is the point of adding a site to your trusted sites when it doesn't allow the site when you say yes?
    I am totally confused on this issue.
    ADDITIONAL NOTE: I have also tried to load the site in Firefox and Netscape. I get the same error messages in both browsers.
    Please give me guidance.
    Thank you

    Compaq Presario SR1230NX
    Windows XP SP2
    IE 7.0.5730.11
    I use Comcast Cable for my ISP
    McAfee for my Virus protection and
    Windows Firewall
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/536007

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice