1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Need Help With Virus + Blue Screen

Discussion in 'Virus & Other Malware Removal' started by Mystery_Man, Jul 17, 2012.

Thread Status:
Not open for further replies.
  1. Mystery_Man

    Mystery_Man Thread Starter

    Jul 17, 2012
    Ok, over the past few days I have noticed my computer acting a bit weird, especially when using the internet. Today it seems like it all came crashing down.

    The first issue was noticing advertisements playing in the background (like Ford ads, roofing ads, etc). Then randomly started to play out of nowhere.

    I read others having this issue, and since Norton did not pick up on this, I decided to install the Malwarebytes tool to hopefully resolve the issue. I ran a quick scan using the tool and it found 3 malicious items, which I deleted (had to restart computer to complete remove the threats).

    Here is the log from the Malwarebytes scan:
    Database version: v2012.07.16.12
    Windows 7 Service Pack 1 x86 NTFS
    Internet Explorer 9.0.8112.16421
    John :: JOHNJORDAN-PC [administrator]
    Protection: Enabled
    7/16/2012 9:50:34 PM
    mbam-log-2012-07-16 (21-50-34).txt
    Scan type: Quick scan
    Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
    Scan options disabled: P2P
    Objects scanned: 262354
    Time elapsed: 12 minute(s), 34 second(s)
    Memory Processes Detected: 0
    (No malicious items detected)
    Memory Modules Detected: 0
    (No malicious items detected)
    Registry Keys Detected: 1
    HKLM\SOFTWARE\Google\chrome\Extensions\fdloijijlkoblmigdofommgnheckmaki (PUP.Funmoods) -> Quarantined and deleted successfully.
    Registry Values Detected: 0
    (No malicious items detected)
    Registry Data Items Detected: 0
    (No malicious items detected)
    Folders Detected: 0
    (No malicious items detected)
    Files Detected: 2
    C:\Users\John\AppData\Local\Temp\0.7080869459927495 (Trojan.Happili) -> Quarantined and deleted successfully.
    C:\Users\John\Downloads\PDFReaderSetup.exe (Adware.Agent) -> Quarantined and deleted successfully.

    Now after rebooting the computer like I was given instructions to do by the program, I was able to get back to my desktop, but a brand new error appeared (I don't have the exact word-for-word):

    There was a problem starting C:\ProgramData\Malwarebytes.....etc. The specified module could not be found.

    After clicking ok for that message, and the desktop finally loads up, everything seems fine until the blue screen of death appears after 2-3 minutes or so, posts the error message, and disappers quickly, restarting the computer all over again. This is the first time I have had to deal with this type of virus/malware issue. You guys seem like the experts. What can I do to fix this pain in the butt issue?

    Sorry for the long story! If any more info is needed, let me know, so I can try and get it ASAP. Thanks!

    (Also, I am able to get into Safe mode with networking with no crashing issue.)
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061368