Need log in help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

miller42

Thread Starter
Joined
Sep 25, 2008
Messages
1
I use Explorer as my browser. When I log in on a secure site (example Bank account) it brings up my account but when I proceed to the next page it will ask for my login and password again. It does this on all my sites that require a login and a password. Every so often I get error message Error: Status code is 503. I have had it looked at but without results. It has been suggested I use a different browser, or have the system dumped and then reinstall everything (something I don't want to do):)
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,962
My first thought is you're not accepting cookies for those sites but I assumed they worked before. It could also be a firewall blocking them.

Click here to download HJTsetup.exe.
  • Save HJTsetup.exe to your desktop.
  • Double click on the HJTsetup.exe icon on your desktop.
  • By default it will install to C:\Program Files\Hijack This.
  • Continue to click Next in the setup dialogue boxes until you get to the Select Addition Tasks dialogue.
  • Put a check by Create a desktop icon then click Next again.
  • Continue to follow the rest of the prompts from there.
  • At the final dialogue box click Finish and it will launch Hijack This.
  • Click on the Do a system scan and save a log file button. It will scan and then ask you to save the log.
  • Click Save to save the log file and then the log will open in notepad.
  • Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
  • Come back here to this thread and Paste the log in your next reply.
  • DO NOT have Hijack This fix anything yet. Most of what it finds will be harmless or even required.
 
Joined
Oct 26, 2001
Messages
57,793
I had that trouble with a new website not remembering me. The password manager remember me but I had to click the login still at Calendar Of Updates. They changed there address from www.dozleng.com to www.calendarofupdates.com and I knew everything with the cookies was right. But the "pass_hash" to remember me was showing up as a session cookie so it was always getting deleted.
Well after thinking this is a new computer and I got some newer programs like Online Armor and a-squared Anti-Malware I started looking around at there setting.
Well it was Online Armor blocking it. It list all the sites you go to but if you just click OK it list the sites as Unknown. I then changed it to trusted. Now that same "pass_hash" cookie I needed to remember me I could save because it was not a session cookie any more.

So you may have something the same going on also like I did.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top