Need MORE help w/Can't "view source".... Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

janragan

Thread Starter
Joined
Jun 26, 2003
Messages
266
Hello!
The tech that was helping out has gone offline. I have followed all instructions and still have no "view source" function. If anyone else (on-line) can help it would be greatly appreciated.
Thanks,
Jan
 

janragan

Thread Starter
Joined
Jun 26, 2003
Messages
266
HTML on a page (source) When I click "view/source" on an Internet page nothing happens. It worked fine before but stopped working .. it didn't work last evening or today. I have cleared cache, cookies, run cleanmgr, "fixed" IE6 SP1 in add/remove programs...still no help, downloaded new SP1, still not working. I use that function often or at least did....
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top