need some help with nero

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

replay

Thread Starter
Joined
Aug 12, 2003
Messages
5,559
everytime i burn with nero some tracks crackle, making the whole cd unuseable...i cant even uninstall it ... i think when i downloaded service pack 4 some files were mixed ??? anyway i installed an update but still the same prob....the cdr is a lite on 16102b... it is an old burner using a p II........ I would like to get the nero off my puter if i buy a new burner (with roxio hopefully) any ideas.....thx
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
I really doubt it's Nero's fault, since I've burned at least 100 audio CD's with Nero with absolutely no problems. My problem burning software was EZ-Creator, that pig will never be installed here again!
 

replay

Thread Starter
Joined
Aug 12, 2003
Messages
5,559
yeah your probably right... its some kind of conflict... i tried deleting the antivirus program i had...
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
You mention using an old CD-RW drive and a PII, I think that's where the problem lies. In the bad old days before speedy computers and CD-RW drives with underrun protection, it was easy to make coasters. It's considerably more difficult now. :)
 

replay

Thread Starter
Joined
Aug 12, 2003
Messages
5,559
i was using this burner with a pIII with no problems but the crackling started...moved it over to the pII puter worked fine....but then........how can i safely uninstal the nero (uninstall programs won't work)
 

dai

Joined
Mar 6, 2003
Messages
11,198
if you cannot uninstall nero it sounds like there is something wrong with the installation,it could be the cause of your problem.
reinstall nero and then you should be able to uninstall.
check for a firmware update for your drive.
and i agree with johnwills comments on ez/c
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top