Need some serious help from you guys!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mlara897

Thread Starter
Joined
Oct 25, 2007
Messages
2
I recently picked up some wierd virus that started to prompt me to get some spyware to fix problem.

I came on this site and was able to figure out that I had a smitfraud virus and it was giving me the the problem. I am a rookie on this stuff, I good with computers but certainly not an expert. The virus made a new folder called video-add-on in my program files.

I followed some instructions from one of your posts from MFDnNC and it seemed to work. It si still running a bit weird last night it said something about changing my global template and I answered no. Here is a copy of my HT log and the log that I recieced from Superanti-spyware to see if you can give a look for some advice. I might have fixed the problem with smitfraudfix and the other instructions so here goes my logs. thanks (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top