Need to increase paging file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tushkahoma

Thread Starter
Joined
Mar 29, 2002
Messages
221
I am running W2K and keep getting an error message upon startup telling me to increase the paging file. I have been unsuccessful in doing this in the system properties under the advanced tab. Can I do this in the registery?
 

tushkahoma

Thread Starter
Joined
Mar 29, 2002
Messages
221
An extra note on this, when I right click on the properties of my computer I also get this message from System Control Panel Applet.......Windows created a temporary paging file on your computer because of a problem that occurred with your paging file configuration when you started your computer. The total paging file size for all disk drives may be somewhat larger than the size you specified.
 
Joined
May 10, 2003
Messages
95
I'm having the exact same problem with my system. Could this be caused by a MS Update?

P4 2.53
Win2K
512
 
Joined
Aug 26, 2002
Messages
250
Go to my computers=>control panel=>system=>advanced tab=>performance options=>change (around 400-750 would be fine...
By the way i got no idea what im talking about... but it might help...:D
 
Joined
Apr 19, 2003
Messages
67
Is your system Dual booting with another OS? All versions of MS windows use the same name for the page file and the same default location. If you have windows setup to control the size of the page file in one OS it could be leaving the file in a larger size than another version expects.. Thus it assumes its corrupt.

If you have more than 1 HD I would create a new page file for one or the other of your OS's and place it on the second drive.
 

LANMaster

Banned
Joined
Jan 6, 2003
Messages
55,854
Check to see that you have at least 500MB of free HD space.

(just a hunch)
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,019
First off are you logged in as admin or an account with admin rights? If so, go to control panel>system>advanced>performance options>virtual memory>change. Set it for what ever you want, I prefer a fixed size for the paging file. Make sure you click “set” when you are finished setting the size. Now restart and you are good to go. Make sure you have enough space on your hd.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top