Need Urgent help on keyboard functions

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RSXGirl

Thread Starter
Joined
Jan 23, 2003
Messages
3
Please help, for some reason everytime i do shift + question mark, this comes up: É
That is not the only function screwed up.....there are six or seven more and im not sure why...
DOES ANYONE KNOW HOW I CAN FIX THIS!!!!!
 
Joined
Jul 7, 2002
Messages
6,427
[tsg=welcome][/tsg]

See if the keyboard is connected properly or not. Try another keyboard too, how old is this keyboard?
 

RSXGirl

Thread Starter
Joined
Jan 23, 2003
Messages
3
Connection is fine i checked the back.....and the keyboard is about 4-5 yrs old
 
Joined
Jul 7, 2002
Messages
6,427
Ok, try a new keyboard. It could be a problem with the keyboard itself. :rolleyes:
 

RSXGirl

Thread Starter
Joined
Jan 23, 2003
Messages
3
hummm ot sure if i have one....ill have to see...damn problems

has this ever happened to anyone else
 
Joined
Jul 7, 2002
Messages
6,427
I never experienced this problem but you dont have to buy a new one to test, you can try with a friend's keyboard...just for a trial :rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top