1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

nero 5 first tracked burned wont play

Discussion in 'All Other Software' started by JulieAsking, Jun 29, 2003.

Thread Status:
Not open for further replies.
  1. JulieAsking

    JulieAsking Thread Starter

    Joined:
    Nov 20, 2002
    Messages:
    129
    Hello people

    I used to use Easy CD Creator to make my audio CDs and all of 'em played. I got Nero 5 (was told it was better) and have burned two CDs, neither of which will play the first track. I have tried this on my Panasonic car CD player (it wouldnt play ANY of the tracks) and the CD player in my house (that would play fine, starting with Track 2) .

    MMJ plays from the first track on the CD drive on my PC.

    I dont understand why the PC can play the first track, the CD player in my house cant play the first track and the CD player in the car cant play any tracks.

    Watching the recording process start, I see a "Lead In" appear for a while followed by "Track". Could this mean the lead in and first track are not being separated?? All settings are the default ones.

    Thanks for any ideas.

    Julie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/143041

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice