1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Nero detects file in source drive as 20 gig ?

Discussion in 'Windows XP' started by riggie, Jan 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. riggie

    riggie Thread Starter

    Joined:
    Jan 31, 2007
    Messages:
    5
    Hi Everyone
    How I thought this was a Nero problem but I Have just uninstalled one version of Nero 6.6.0.8 and replaced with my bros earlier version 6.6.0.3 both original discs.
    This problem is also seen on CloneDVD2.
    I am now convinced this is a Windows problem.
    This is whats happening.
    I am unable to copy DVD's with Nero whether they are Video/MP3 files.
    Every time I click on copy I receive a warning "disc capacity not big enough".

    I had the same problem 4 years ago with totally different equipment and totally different software and I remember wiping the hard drive to solve it.
    (which is not the way I want to go)

    I have Nero 6 Ultra Edition Version 6.6.0.8 installed ( Now 6.6.0.3 )
    I have tried to copy several dvd discs on the fly and it still comes up with the following.

    "Data to be written 20,388 MB (21,378,859,008 bytes)
    Space available on disc 4,489 MB ( 4,707,319,808 bytes)
    please insert larger capacity disc"


    http://img515.imageshack.us/img515/3773/neroerrorbe0.jpg

    If you check the MB above I can see why it will not write
    according to this, the disc is only 25% of the capacity required?

    Nero sees the source drive as roughly 20gig when I check properties of drive on windows the disc size info is only 3.7gig

    I have a clean installation of Windows Pro Corporate edition (US ,UNICODE ) with SP2
    installed only a month ago.
    Here's a twist, I have just noticed that no matter what disc I try to copy it comes up with the same MB's exactly 20.388 MB which is strange would'nt you say.

    Has anyone heard of this before ? Any help would be gratefully appreciated.

    cheers
    riggie

    P.S I have tried uninstalling the Cd-rom in device manager and re-installing but it still reads 20 gig.
    When I check properties of a DVD in the drive in My COMPUTER the disc size is shown correctly only 3.7gig

    I posted this earier on cdfreaks with no response, but as I say I dont think its a Nero problem.

    Here is a Log File from Nero I have highlighted the device thats causing the problem in RED

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\Ahead\nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 17:35:32
    Nero version: 6.6.0.3
    Recorder: <PIONEER DVD-RW DVR-108> Version: 1.14 - HA 1 TA 0 - 6.6.0.3
    Adapter driver: <atapi> HA 1
    Drive buffer : 2000kB
    Bus Type : default (0) -> ATAPI, detected: ATAPI
    CD-ROM: <TSSTcorp DVD-ROM TS-H352A>Version: TS01 - HA 0 TA 1 - 6.6.0.3
    Adapter driver: <atapi> HA 0

    === Scsi-Device-Map ===
    DiskPeripheral : HDS728080PLAT20 atapi Port 0 ID 0 DMA: On
    CdRomPeripheral : TSSTcorp DVD-ROM TS-H352A atapi Port 0 ID 1 DMA: On
    CdRomPeripheral : PIONEER DVD-RW DVR-108 atapi Port 1 ID 0 DMA: On

    === CDRom-Device-Map ===
    TSSTcorp DVD-ROM TS-H352 D: CDRom3
    PIONEER DVD-RW DVR-108 E: CDRom1
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 74448896 (0) Byte
    ShowDrvBufStat : 0
    BUFE : 0
    Physical memory : 511MB (523760kB)
    Free physical memory: 240MB (246732kB)
    Memory in use : 52 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    31.1.2007
    DVD-Copy on the fly
    22:10:27 #1 Text 0 File Reader.cpp, Line 127
    Reader running

    22:10:27 #2 Text 0 File DVDCopy.cpp, Line 279
    DVD Track-Information from source disc
    S01 T01 Con 0x14 Start 0 Len 10438896 (gap 0) Blank 0 Res 0 Dmg 0 Open Trk 0 Mode TRM_DATA_MODE1 (0)

    22:10:27 #3 Text 0 File DVDCopy.cpp, Line 382
    Max -1 tracks of 1 allowed to copy
    1: 0 - 10438896 = 10438896, TRM_DATA_MODE1, block size 2048, read opt 0 (no read options)

    22:10:27 #4 Text 0 File Burncd.cpp, Line 3151
    Turn on Disc-at-once, using DVD media

    22:10:32 #5 Phase 40 File dlgbrnst.cpp, Line 1832
    Aborted by user

    22:10:32 #6 Text 0 File DlgWaitCD.cpp, Line 256
    Total nr blocks on disc: 10438745 (2319:43.20) , 10194MB
    Max nr blocks on disc: 4718592 (1048:34.42) , 4608MB

    22:10:32 #7 Text 0 File DlgWaitCD.cpp, Line 268
    Write in overburning mode: NO (enabled: CD)

    22:10:32 #8 Text 0 File DlgWaitCD.cpp, Line 2309
    Recorder: PIONEER DVD-RW DVR-108
    Medium not present

    22:10:32 #9 Text 0 File DlgWaitCD.cpp, Line 430
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================
    Not enough free discspace.
    (Medium in drive: DVD-R. Medium required by compilation: DVD+R/RW, DVD-R/RW, DVD+R9 Double Layer.)


    Existing drivers:
    File 'Drivers\atapi.sys': Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 03/08/2004 22:59:44 (Adapter driver for rec)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
  2. riggie

    riggie Thread Starter

    Joined:
    Jan 31, 2007
    Messages:
    5
    I have added a Picture and a Log file from Nero explaining the problem.
     
  3. Moby

    Moby

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    Although it may be a windows problem you should still update your Nero to the last version of 6 available. You have gone backwards with your brother's version. Nero's updates actually do help iron out probs. The last version was 6.6.1.4 and is available free.
    http://www.nero.com/nero6/eng/nero-up.php
     
  4. riggie

    riggie Thread Starter

    Joined:
    Jan 31, 2007
    Messages:
    5
    Thanks Moby
    will try that now, by the way the highlight problem device in RED has now
    been remapped to CD-rom0 just by disconnecting the ide cable and reconnecting.
    it must have changed with a virtual rom device or something like that, I am not sure how it ended up as cdrom3.
     
  5. riggie

    riggie Thread Starter

    Joined:
    Jan 31, 2007
    Messages:
    5
    Hi Moby
    Tried update .....installed fine etc ....but still the same problem any DVD in the source drive
    reads 20.388 gig in size. What's all that about eh!
    Anyway the state of play is ....I have sent an email to NERO tonight at 5.00pm with loads of pictures for them to look at.
    I have also spoken to Samsung about Firmware updates for the DVD Rom drive but thats not a problem as it has worked fine for years. And Nero reconises the DVD model anyway.
    I have uninstalled all Nero and All the drives in Device manager.
    Swapped the drives on the IDE cables and the Master/slave stuff.
    So i am waited for word before I re-install Nero
    cheers
    riggie

    P.S what is another good program for copying Mp3's on to DVD or general Data copying.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539999

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice