Nero Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Startreker

Thread Starter
Joined
Jul 23, 2002
Messages
292
Nero Problem
Hi There

Just started to try and copy an audio cd that has a video on it, by using Nero and just going to CD Copy it looks like it starts to copy then it Comes up and says Burn Process Failed and "Medium Speed Error).

Please Help

Using:
Athaslon XP 2000 (1.6 Ghz)
Win XP Pro
80 GB Hd (60 GB Free)
256 Mb Ram
LITEON DVD-ROM LTD122
CD Writer Drive (40X12X48)



Cheers

Trekker
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
You're trying to burn on the fly, and in spite of having burnproof your dvd drive is fluctuating and playing outside the rate that the cdrw can copy at.
the solution is to untick copy on the fly and let nero make an image that will then be copied to the cdrw when it has been copied in it's entirety.

It's a bit slower but almost guaranteed not to have any errors.

I get the same problem on most audio cds but almost never on data cds
so on the fly copying is out.

It can also be caused by using cheap 8/10/20 speed whatever blank cdrs and trying to burn at 40/48 speed



Derek
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top