Nero problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cloudx77

Thread Starter
Joined
Jun 29, 2007
Messages
156
i've downloaded the latest nero in the official site. i've downloaded the english version, but somehow along the way, the license agreement is in japanese. after installation, the program group of nero is in japanese. and the file types that is recognized by nero became japanese too (when you browse explorer in detailed view). somehow the application is in english (the menus and text).

what i'm annoyed is the filetypes on the explorer. so i uninstalled it and now all my images had some Japanese writing as the filetype,so i had togoto"open with" and set it back to opening with windows picture viewer
by the way, i have installed several Asian fonts on my system. winxp. but the general language is english. is that the reason why this is happening?
heres the real problem, i uninstalled it but its still in the add/remove but it doesnt have a program folder. i tried to download it again but when i try to install it, the license agreement is in Japanese (which im sure will lead right back to the same problem). so is there anyway to get it to install in english?
thanks, as usual your help is greatly appreciated
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top