Nero V.6.0.0.20 works 1 out of 4/5 times

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Russ T

Thread Starter
Joined
Sep 12, 2004
Messages
1
I built a system - P4 2.8 w/HT, 512mb, asus p4p800e deluxe MB, asus dvd rom, asus cdrw, etc...

The bundled Nero 6.0.0.20 software (came with asus burner) works 1 out of 4/5 times. When it doesn't work, it prevents real player, power dvd, add/remove programs, computer shutdown from working.

I installed different Nero software (Nero express), and it too would lock up.

The Nero 6.0.0.20 works fine on my other computer.

Please advise.
Thanks
 
Joined
Feb 19, 2003
Messages
8,812
Don't know if you tried uninstalling and reinstalling the software yet. Try not installing INCD, it can act flaky on some systems... Also, make sure you have any other packet writing software removed before installing nero.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top