.Net Framework, win98 and HP4255

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

k67456

Thread Starter
Joined
Sep 9, 2004
Messages
21
Hi.

A week ago i bought an HP 4255 all-in-one.

Since then i tried to install twice. The first time at some point during the installation something could not be read off the cd and things went backward uninstalling what was already placed on the hard drive. Then on reboot the computer just stopped at some point just before getting into windows with a blank screen with only a cursor blinking at the top left corner.

I managed to get back to windows by restoring the previous good registry backup.

The second time the installation went to around 58% and everything stopped.
On reboot the same thing happened and again i restored the registry and deleted everything installed from the HP cd.

I saw somewhere that .NET framework was required so i went to the Windows update page and installed that (today). On reboot the same problem, so i went to safe mode removed .NET and then restored the previous good registry backup i had.

So, i figure that the problem i am having with the installation of my HP drivers and software as well as the problem occuring after rebooting has something to do with the installation of .NET framework.

Can someone please help me with this problem?

I am trying to install it on a P4 1.8Ghz pc, running win98se. 640Mb ram.


Thanks
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,135
Have you followed the installation instructions exactly for your HP 4255? Did you determine if it was compatible with Windows 98SE?

You should not use more than 512 MB of RAM with Windows 98SE because that can cause problems. Read here.

Windows 98SE doesn't really need Microsoft .NET Framework 1.1 SP1(the most current version).
 

k67456

Thread Starter
Joined
Sep 9, 2004
Messages
21
Thanks for the advice.
Basically the problem must be a conflict with drivers of some other hardware, probably my Epson printer or Umax scanner drivers. I will try re-installing the HP drivers in the very near future when i format my win98 machine. A few days ago i decided to try and install the HP printer at my office on a winXP machine. Same problems until i uninstalled the drivers of my A3 size HP printer. When the HP 4255 was installed and then the A3 printer everything worked just fine.
Both printers are now working on a USB connection and they even print at the same time with no problems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top