Net is working, a single site doesn't load.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dimmle

Thread Starter
Joined
Feb 10, 2013
Messages
3
Hello. A site suddenly stopped working for me and I know it isn't the site that is down (its tumblr.com).

I tried resetting my router, then my computer, clearing my browser cache and using another browser but nothing worked.

I opened the command prompt and ran a trace route on tumblr:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>TRACERT tumblr.com

Tracing route to tumblr.com [66.6.36.4]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.0.1
2 22 ms 22 ms 24 ms eth03.fg01.wightman.ca [216.110.245.1]
3 29 ms 28 ms 28 ms 172.31.254.1
4 27 ms 29 ms 28 ms bgp01.clifford.wightman.ca [216.110.227.210]
5 * * * Request timed out.
6 38 ms 34 ms * 142.47.202.80
7 32 ms 31 ms * 142.47.202.2
8 * * 34 ms 142.47.202.5
9 30 ms * * 142.47.202.49
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

All other sites work fine. This only happened to me once before with a completely different website that also was not down. The problem resolved it's self that time but this one seems to be staying.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
do you have any other PCs connected to the home network , and do they work OK

it maybe an issue on the ISP
 

dimmle

Thread Starter
Joined
Feb 10, 2013
Messages
3
Probbaly is an isp issue so there is probably nothing I can do about it until my isp fixes it. I was just hoping maybe it would be something else. I found another site also not working now. but it seems to be random what does and does not work. .

I don't have another computer.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
i would contact the ISP
it looks like it gets to the ISP
IP address: 142.47.202.5
ISP: Ontario Hydro - Telecom
2 22 ms 22 ms 24 ms eth03.fg01.wightman.ca [216.110.245.1]
3 29 ms 28 ms 28 ms 172.31.254.1
6 38 ms 34 ms * 142.47.202.80
7 32 ms 31 ms * 142.47.202.2
8 * * 34 ms 142.47.202.5
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top