Net Nanny 5 "local database error"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Quanta

Thread Starter
Joined
Jun 27, 2004
Messages
1
I have recently had problems with my Net Nanny 5. I'm running XP. When I start my computer, the Net Nanny Config window pops up. This window terminates, then a warning message comes up that says:

Falied to connect to the local database, all requests will be denied

Then, a warning message comes up with the tittle "nntray" but there is no text in it. The nntray and nnscv run for about 5 minutes, but then closes and a windows error report message comes up. When I try to start Internet Explorer during the time the corrupted net nanny is running, i get 2 error messages that says:

Runtime Error!

Program C:\Program Files\Internet Explorer\Inetexplorer.exe

This application requested runtime to terminate it in an unusual way.


My net nanny database used to be about 2 megs, but is now only 720 kbs. How can i fix this? Reinstalling would not be an option, because i have recently los the CD. Help!! :confused:
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,263
Hiya and welcome

Try this first of all:

Control panel | Internet Options. Advanced tab.

Under Browsing, look for Disable Script Debugging. Tick that.
Underneath will Display a Notification... Untick, apply and ok

Also, go to www.spychecker.com/program/hijackthis.html , and download 'Hijack This!'.
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log somewhere, and please copy & paste its contents to the forum.

It will possibly show other issues deserving our attention, but most of what it lists will be harmless or even required, so do NOT fix anything yet.
Someone here will be happy to help you analyze the results.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top