1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NetGear FA311 Fast ethernet Adapter Internet issue?

Discussion in 'Networking' started by ntlgnce, Apr 22, 2007.

Thread Status:
Not open for further replies.
  1. ntlgnce

    ntlgnce Thread Starter

    Joined:
    Feb 24, 2001
    Messages:
    315
    Hey all, I have a NetGear Fa311 Ethernet Adapter, (new to me) (Was still in box unopened) I just installed Windows XP Pro, SP2.

    I hace a cable modem, 3 meg, Connected to a Belkin wireless router, then a RJ-45 cable connecting to the NetGear Adapter.

    The card seems to have installed, I have also found the CD and updated the drivers. I then went through the network connections, and set up a network connection for a cable connection thats always on No password needed. I had it notify me if conneceted or not connected.

    It says that its connected, however I cant access the internet? I threw on my belkin wireless adapter, and connected no problems, The rj-45 cable works with a different network card. But for some reason it does not for this card?

    Any Ideas?
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    There was a problem with the FA311 and certain VIA chipsets.
     
  3. ntlgnce

    ntlgnce Thread Starter

    Joined:
    Feb 24, 2001
    Messages:
    315
    It does give me IP addressess.
    Address type
    Assigned by DHPC
    Ipaddress 192.168.2.5
    Subnetmask 255.255.255.0
    default gateway 192.168.2.1


    Network connection details,
    Physical Address 00-09-5b-1e-70-5b
    DHCP server 192.168.2.1
    DNS servers
    192.168.2.1
    24.163.64.53
    68.115.71.53
    24.159.193.40

    There is nothing listed under the WINS Server

    My VIA chipset is, KT133A
    Southbridge vt82c686

    If my VIA chipset is effected by this conflict, Is there a work around? As the card does not work in my other PC. Its the exact same thing??
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/565423

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice