1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netgear FVS318G FW & Netgear N600 wifi router Can't access webgui

Discussion in 'Networking' started by buff3r0vrfl0w, Apr 26, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. buff3r0vrfl0w

    buff3r0vrfl0w Thread Starter

    Joined:
    Feb 7, 2011
    Messages:
    186
    Hi All,

    I recently put in a Netgear firewall, configured it, its running no problem. Then I setup a new Netgear N600 wireless router, configured it, gave it a static IP, connected to it, works like a charm. Thing is, when I try to access the web gui I receive nothing.. Is the Netgear firewall taking priority or something? I went directly connected to the netgear wifi router and double checked to make sure that there was no settings restricting administration from wifi users, etc.. Anyone have a similar setup ?

    Thanks All
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,661
    First Name:
    Terry
    You sure been busy! Have "seen" you all over this place. :)

    Is the FVS318G router connected to the N600 router's WAN port or a LAN port?

    If WAN have you changed one of the routers so that they don't both use the same LAN subnet (I didn't check each one, but they probably both default to the same).

    If LAN have you disabled the N600's Dhcp server?
     
  3. buff3r0vrfl0w

    buff3r0vrfl0w Thread Starter

    Joined:
    Feb 7, 2011
    Messages:
    186
    lol yeah I've been embracing my techno-lust lately :)

    And I have disabled DHCP on the N600 and the WAN port is not being used. Its connected via FVS318G LAN port >>> N600 LAN port

    its not like I need to go in and manage my wifi router all the time, but it would be convenient to access it when I need to, without pluggin directly in ya know..
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,661
    First Name:
    Terry
    I should have also asked whether the routers have the same LAN IP address? This is one configuration that will usually work without seeing a "duplicate IP" message, but you will not be able to choose which one answers to that "name."

    The N600's LAN IP should be in the same subnet as everything else, but outside the address range of the FVS318G's Dhcp server.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/993608

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice