1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netgear MA101 Disabled after boot-up

Discussion in 'Networking' started by arobb24143, Apr 25, 2004.

Thread Status:
Not open for further replies.
  1. arobb24143

    arobb24143 Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    2
    This issue is related to my previous post. After a re-boot I have to bring up the USB adator utility and go to the security tab and re-check the enable encryption box. Then all works fine. For some reason this box becomes un-checked every time I re-boot. Not sure how or why.

    Firmware version 0.100.2.37
    Driver version 2.8.7.283
    Driver date Jan 16, 2003
    Wlan utility version 3.1.4.8.21
    Wlan version Date July 28, 2003

    Win XP SP1 All patches and downlaods current. Dell T700r 384mb/80gb

    Thanks,

    Allan
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223790

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice