1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netgear N600 router not working with XP laptop

Discussion in 'Networking' started by Meloco93, May 14, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Meloco93

    Meloco93 Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    Hey all, I recently purchased a Netgear N600 dual band wireless router because our old one went out. My computer which is a windows vista works fine and my laptop on windows 7 works fine, but the windows XP laptop that is older does not connect. I believe it identifies the network but ti says something about the certificate could not be verified or something along those lines. Ive tried removing the network password and connecting the laptop to the router via usb cable, the guy at office depot said that would work but it didn't. I don't know that much about computers also haha, so if you will bear with me here but i'd really appreciate the help to get this fixed and not have to exchange for a different brand.
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,844
    First Name:
    James
    Check your time and date on your computer.
     
  3. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,862
    Sometimes when you set up a new wireless connection with XP, IEEE 802.1x authentication gets enabled on the Properties for that connection.

    Click the wireless icon to pull up the Status page.
    On the General tab, click the Properties button at the bottom.
    Click the Wireless Networks tab.
    Your network should show in the Preferred Networks box.
    Double click the network name (or single click to highlight and click the Properties button below the box) to bring up the Properties for the network.

    The Association tab will show the SSID name and type of security and key. If SSID broadcast is turned off on the router,check the Connect if not broadcasting box.

    Select the Authentication tab and make sure "Enable IEEE 802.1x authentication" is not checked.

    Connection tab, Connect when this network is in range os selected.

    Click OK, OK, Close.
     
  4. Meloco93

    Meloco93 Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    Okay, the time and date matters? I'll try these things tomorrow and let you know! Thanks so much!
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,844
    First Name:
    James
    We (not tsg) have been seeing authentication issues with email and wireless connections due to the time and/or date being wrong, but definitely check the IEEE option.
     
  6. Meloco93

    Meloco93 Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    okay, so I unchecked the IEEE option and it completely disconnected from the network at all. WIth ti check it says limited connectivity but it at least shows its connected. I switched it to the other option insted of certificate but still wont "identify the network"
     
  7. Meloco93

    Meloco93 Thread Starter

    Joined:
    May 14, 2013
    Messages:
    4
    Under association tab what do I put for network authentication? It's a wifi with a password, I have it on shared and data encryption is WEP, im not sure if thats right. The network key option is available but when I type in my password it says The network password needs to be 40 bits or 104 bits depending on your network configuration. But I know it's my password, but it wont even let me type it.
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,659
    First Name:
    Terry
    Why are you using WEP with a new router? Try WPA-PSK.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1098731

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice