netgear problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jennifer2222

Thread Starter
Joined
Apr 24, 2004
Messages
44
i have a netgear router and it works fine but i cant seem to log into any email sites like, yahoo,excite,or hotmail, it will let me log on and i see that i have emails but it wont let me go to the inbox to check them or send anything back... if anyone knows what i can do or has a netgear router and will help me , i would appreciate it
 
Joined
Aug 15, 2003
Messages
894
Hi,

Please share with us a few more details of your system.

What computer, processor, memory and make / type of Network Interface Card(s)
What operating system
and last but not least what model Netgear Router.

If you can access the Internet and can see that you have e-mails, then I suspect you have a problem with the e-mail software.

hth

Ceri
 

Jennifer2222

Thread Starter
Joined
Apr 24, 2004
Messages
44
the 2 computers that are connected to the router are is a 98 windows and a windows xp home and they both run on internet explorer, and the netgear is cable dsl web safe router gateway with 4-part 10/100 mbps switch Rp614
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Sounds like the firewall could be prohibiting you from accessing secure sites
 

Jennifer2222

Thread Starter
Joined
Apr 24, 2004
Messages
44
its not the firewalls because i can unhook the router totally and the my email will work 100 percent but once i hook backup the router or netgear they dont so it has to be the router and i think its just a simple go in and click something to turn it on or off or i dont know
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
I don't know if it's necessarily the issue but for home and business computer users who have high-speed Internet connections such as cable, satellite, or DSL, a router can act as a hardware firewall.
Many engineers believe that the use of a router provides better protection against hacking than a software firewall, because no computer Internet Protocol address are directly exposed to the Internet. This makes port scans (a technique for exploring weaknesses) essentially impossible.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Things you can try:

Check Firewall/Network Configuration

Make sure that the SSL port (port 443) is open on your network/firewall (if you have any).

Verify that Internet Explorer Is Using 128-Bit Encryption

To check:

In Internet Explorer, on the Help menu, click About Internet Explorer
The level of encryption on your computer appears next to the words Cipher Strength. Verify that the Cipher Strength value appears as 128-bit
If the Cipher Strength is anything less then 128-bit, download the Internet Explorer High Encryption Pack to your computer's hard disk, and then install it.

Delete Temporary Internet Files

There's also a possibility of some corrupted files in your Temporary Internet Files (TIF) storage. To clear these:

In Internet Explorer, on the Tools menu, click Internet Options, and select the General tab
Under Temporary Internet files, click Delete Files, and click OK when you are prompted to confirm the deletion

Configure Internet Explorer Security, Content, and Advanced Settings

Configure Security settings for the Trusted sites zone in Internet Explorer:

In Internet Explorer, on the Tools menu, click Internet Options, and select the Security tab
Select Trusted sites, and then click Default Level
Add the secure Web site you are trying to access to the Trusted sites zone. To do so, click Sites, type the address (URL) of the site in the Add this Web site to the zone box, click Add, click OK, and then click Apply
Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:

In Internet Explorer, on the Tools menu, click Internet Options, and select the Content tab
Under Certificates, click Clear SSL State
Click OK when you receive the message that the SSL cache was successfully cleared
Under Personal information, click AutoComplete
Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.
Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0:

In Internet Explorer, on the Tools menu, click Internet Options, and select the Advanced tab
In the Settings box, under the Security header, click to select the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected), and then click OK.
 
Joined
Sep 9, 2004
Messages
48
Jennifer,
I have a Netgear system and when I set up my netgear riuter and wireless I couldn't get into my hotmail account.I went into my network settings and changed my security settings in the netgear network and I could get into hotmail then.I am not 100% sure but I would check it out....just my .02 cents...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top