Netlogon service not running

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

patrussell

Thread Starter
Joined
May 15, 2001
Messages
7
I have an NT 4.0 server that will not allow ANYONE to log in. All get a message saying the netlogon service is not running so the system cannot log them in. This is a somewhat critical machine and I would like to know if there is a way to either log in and start the service again or start it some other way. Thanks for any help...

Pat Russell
 
Joined
Jan 18, 2001
Messages
93
I had exactly the same problem with a Windows NT 4.0 workstation. The solution that Microsoft gives is to install Service Pack 6 but you can't do that if you can't log in, can you?
What I had to resort to doing is reinstalling Windows NT 4.0 Workstation, leaving the data intact but that can cause more problems then it is worth as programs lose registry keys and may stop working.
If you have a backup of your data on the Server, the best is to reinstall Windows NT Server and wipe all data while reinstalling.
The Netlogon service will work once reinstalled.
Unfortunately, I found no way to bypass the logon.
If you find out another solution, I would love to know.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top