1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netscape 4.79 dialer problem

Discussion in 'Web & Email' started by MRBEE, Jan 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    With my new XP computer, I cannot use Netscape 4.79 to connect to the Internet. Clicking the Netscape icon fails to trigger my dialer. So, I have forced to connect up directly with the dialer first, and then I can click on Netscape, but that takes longer and is extra work. Haven't been able to figure out how to configure my Netscape to trigger the dialer. Can anyone help?
     
  2. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    MRBEE,

    Well not sure either but I like doing the two step way you are doing it now and alway have don't it that way.

    Ok I think I found it or I found it on Windows 98.

    Go to your control panel, Internet Options, and the connections tab.
    Check the box aways dial my default connection.
     
  3. Cherokee

    Cherokee

    Joined:
    Jan 11, 2002
    Messages:
    160
    From Holger Metzger

    4.14. Windows 2000/XP: Autodialing

    In Windows 2000/XP the autodialing process is different from Win9x. In Win9x autodialing was set in Control Panel --> Internet Options --> Connections, but it's completely different in Windows 2000/XP.

    To force automatic dialing when a program such as Netscape requires a TCP/IP connection do the following:
    In Control Panel --> Administrative Tools --> Services, look for the following services:

    * Remote Access Connection Manager
    * Remote Access Auto Connection Manager
    * Telephony

    Set all those services to "automatic". Now you can even set "Never dial a connection" in Internet options, the dial out process is independant to this option. You will notice that the interface for dialing out is different than the standard IE interface.

    For DSL:
    Disable TCP/IP for the DSL network card, since it only serves as a virtual modem for the DSL connection. If you have a LAN connected to your PC be careful not to deactivate TCP/IP for the local area network: If you have DSL and LAN you should have two network cards in your PC, one is for the DSL, the other for the LAN, so make sure you deactivate TCP/IP for the right card (the DSL card, for example "LAN Connection 1" or "LAN connection 2").
    ---

    There is is also a script for the prefs.js file listed at the bottom of this Article. However, this is intended for Netscape 7.0 and Mozilla, not Communicator.

    Ramona :D
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Ramona,

    Thanks, it's always good to see you around here. :)

    Have a great weekend.
     
  5. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Once I had a simalar problem, but it always wanted to dial, even though they were on DSL. I went to Start > find > files or folders and searched for prefs.js and liprefs.js, deleted them and rebooted and fixed the problem. Might work in reverse also.
     
  6. MRBEE

    MRBEE Thread Starter

    Joined:
    Nov 2, 2001
    Messages:
    267
    Glad you jumped in, Ramona. Somehow, I think you might hold the key.

    Tried going to Control Panel > Administrative Tools. But, my XP Home edition doesn't show Administrative Tools in Control Panel. Closest thing is "Netscape and Internet Connections", but found nothing useful there.

    This might help: When I click on my Netscape icon in Desktop, (without first using the dialer to make my connection), I get this error message: "Netscape is unable to locate the server www.google.com. Please check the server and try again".

    I have no idea a) how www.google.com got listed as my server, or b) how to "check the server".

    Looking forward to your, or anyone else's, suggestion(s).
     
  7. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,236
    First Name:
    Derek
    start/run type services.msc

    then follow instructions above to enable services

    Derek
     
  8. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Netscape 4.7 also has prefs.js and liprefs.js.
    If you delete them and reboot, might just solve YOUR problem.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115058

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice