1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netscape 7.1 problem

Discussion in 'Apple Mac' started by king60, Nov 20, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. king60

    king60 Thread Starter

    Joined:
    Nov 20, 2011
    Messages:
    15
    Believe it or not there are people like me who still use NETSCAPE 1 for e mail!

    Anyway, here's my problem:

    When I try to send an e mail it said:

    "The message was sent successfully but could not be copied to your SENT folder"

    I went to the MAIL & NEWSGROUPS ACCOUNT SETTINGS and to make sure it's going to the correct folder but that doesn't help!

    How can I fix this?

    Thanks.
     
  2. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    I don't believe it! :)

    Are you using this client with a POP or IMAP account?
    If it's a pop account and the mailbox structure is store locally on your HD, could be a permissions issue (corruption)

    I couldn't tell you exactly where Netscape stores them, but it's likely in you /Users/yourUserName/Library/Application Support

    You would have to use /Applications/Utilities/Terminal and navigate to that folder and user
    Code:
    ls -l
    to check the permissions.
     
  3. king60

    king60 Thread Starter

    Joined:
    Nov 20, 2011
    Messages:
    15
    Thanks for replying so quickly. I think i wrongly said NETSCAPE 1. It's 7,1.

    Anyway, I have a Mac which may or may not make a difference. I went to the Applications/Utilities/Terminal and it shows:

    Last login: Sun Nov 20 11:49:12 on ttys000
    paul-dowlings-power-mac-g5:~ pauldowling$

    Any idea where to go now?

    Thanks

    PAul
     
  4. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    That is just a shell prompt. From there you can browse the local filesystem.
    (eg command like cd -> change directory, ls -l -> to list current directories)

    I found a thread from 2003 where someone had the same issues as you, but no solution was posted. (still looking)

    Edit: If you type this after that prompt:
    Code:
    cd ~/Library/Mozilla/profiles
    does it work or say no such directory?
     
  5. Headrush

    Headrush

    Joined:
    Feb 9, 2005
    Messages:
    2,609
    Who is your email account with? (AOL, netscape, AIM, hotmail, etc)

    I ask because I found some info on Sent Folder being removed for some providers.
     
  6. king60

    king60 Thread Starter

    Joined:
    Nov 20, 2011
    Messages:
    15
    Hi

    I am with COMCAST but use NETSCAPE 7.1 to get my e mails. I have been using this since Day 1 and am just used to it.

    I had this problem a few years ago but forget how I fixed it!!

    Thanks again for trying to help me.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027719

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice