netscape 7 mail annoyance

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

olderairhead

Thread Starter
Joined
Jan 5, 2003
Messages
87
I use netscape 7 for email and use profile manager for the 4 user names in the household.

When I open 2 of them the right hand top pane shows the inbox contents and the lower right hand pane my default web page.

The other 2 users initially open the same then without prompting open with a single right hand pane listing :

Netscape 7.0 mail - username

Email - read messages
- compose a new message

Accounts - view this account
- create a new account

Advanced features - search messages
- create message filters

Clicking on "read messages" then takes me back to the original view ie 2 rh panes.

Does anyone know how to stop the auto jump to the single pane?
 
Joined
Oct 3, 2002
Messages
2,281
I am not able to understand your problem. Can you please be more specific and clear. Also, please post screen shots.

For taking screen shots, press print screen. The immdiately (before pressing Print Screen again) open MS-Paint and go Edit > Paste. Like this take all necessary screen shots and post here.

I also NS7, but only browser. NS mail client is no where near Outlook Express when it comes to features and ease of use. Anyway, its OE is my preference, NS is yours. ;)
 

olderairhead

Thread Starter
Joined
Jan 5, 2003
Messages
87
here is the initial screen and then the one I want.
The one I want comes up first and within a split second is replaced by the initial screen.

 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
Well if it's anything like OE6, it will have a tools dropdown somewhere

look for options and tick on startup go directly to my inbox

Derek
 
Joined
Oct 3, 2002
Messages
2,281
I have just seen your post and the screen shots. I will look around in NS7 and come back; hopefuly with a solution :)
 

olderairhead

Thread Starter
Joined
Jan 5, 2003
Messages
87
Sorry dvk01 it is not like OE6.
I have tried to compare my other two email settings with the two that are causing the "annoyance" with no joy.
However there must be a way to stop it defaulting to the page I do not want.
Abvavguser, good luck. I wait in anticipation
 

olderairhead

Thread Starter
Joined
Jan 5, 2003
Messages
87
The solution is discovered!!!!!

Edit/mail & newsgroup settings/server settings/ tick in the "check for new email at startup" box

:D :D :D
 
Joined
Oct 3, 2002
Messages
2,281
Well that was quite an unusual solution!! I went through all the Preferences in NS7, tried a few things and also searched through their help files and found nothing!!

I was on the verge of searching it out on the net and you posted the solution!!

Glad the problem is solved :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top