1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Netscape email closes composer suddenly

Discussion in 'Web & Email' started by mikefrig, Sep 23, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. mikefrig

    mikefrig Thread Starter

    Joined:
    Sep 23, 2004
    Messages:
    2
    When I click on some new emails in Composer, they open for a brief instant, then the whole of Composer shuts down. I cannot do anything with these emails, except delete them. I have done a virus check on my computer, and to my knowledge I have no viruses or trojans. I recently upgraded to Netscape 7.2, but the problem still occurs. What could be causing this?
     
  2. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Welcome to TSG :)

    Do you get any errors?
    Did you install or delete anything?
    You said when you click on some emails composer closes down. So this only happens on some email then?
    Are they emails from someone you know?

    NETSCAPE & MOZILLA SOLUTIONS

    http://home.att.net/~cherokee67/index6.html


    I would get and update Ad-Aware and Spybot and run them too.
     
  3. mikefrig

    mikefrig Thread Starter

    Joined:
    Sep 23, 2004
    Messages:
    2
    No errors. The emails are from new people, who have never written to me before. They are answering an Internet ad. So,with some emails, I can read them normally, and reply if I want to. With others, I get the briefest look at he email (not enough to read it, or to get the email address), and then composer closes down completely. I am not able to forward or save the email either - the same thing happens if it is opened in another folder - composer closes down virtually instantly. I have scanned my computer with McAfee and Spy Sweeper - and there seems to be nothing bad lurking on it. I install and delete stuff all the time, so could not pinpoint any particular new application as being the possible cause of the problem.
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Sounds wired the way it is happening.

    How about going into your Advanced Preferences - Scripts & Plugins and uncheck the "* Enable JavaScript for: Mail & Newsgroups.

    I have always keeped this unchecked. It is also safer to have it unchecked.
    But not sure if this is the trouble and have a feeling it is not but try it to see what happens.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/277111

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice