Netscape navigation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

n370

Thread Starter
Joined
Jun 30, 2003
Messages
89
Occasionally I run into this problem: Netscape 7.0 is only allowing me to navigate forward while browsing the web. My "Back" button is gray and the alt+left arrow key stroke is non-responsive. I am assuming that this is some sort of preference that I can unclick somewhere, but I have yet to solve this problem. It would be nice to actually be able to navigate backward. Any help? Thanks!


****************************
Specs: Win98, PIII, 96MB
****************************
 
Joined
Feb 23, 2003
Messages
16,274
You should be able to rerun the seyup file and reload over top of the existing netscape installation to repair.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top