Netscape read my zip at startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmpeg

Thread Starter
Joined
Jan 16, 2003
Messages
4
every time netscape starts its access the zip drive and try read something. If there is no disk inside the zip, windows dislays a boring message... After many Abort clicks netscape starts normally... my zip is on letter h:, where my profile was in past time (communicator 4.79)... nowadays its on letter c: and works normally (mail...). how can I fix it? so windows can stopping borring me

thankz.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
If you are using a shortcut to open Netscape look at the properties and see if it indicates to Start In "H:"
 

dmpeg

Thread Starter
Joined
Jan 16, 2003
Messages
4
thanks, but i resolved deleting the profile and creating a new one and then copied my old mail...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top