1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Network Access Hanging on Startup

Discussion in 'Windows Vista' started by Katmandu, Jan 4, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Katmandu

    Katmandu Thread Starter

    Joined:
    May 28, 2006
    Messages:
    267
    Have a new problem with Vista hanging on Startup. It appears to not connect to the Network.

    Whenever I try to click on the Network icon on the toolbar, there is NO response.

    Why not ??

    TIA
     
  2. Katmandu

    Katmandu Thread Starter

    Joined:
    May 28, 2006
    Messages:
    267
    Anyone ??? :confused:
     
  3. Katmandu

    Katmandu Thread Starter

    Joined:
    May 28, 2006
    Messages:
    267
    Anyone ??

    Buehler ? Buehler ?
     
  4. RaytheBear

    RaytheBear

    Joined:
    Sep 13, 2010
    Messages:
    628
    A bit more information i.e. Are you trying to connect Via Wireless or Direct connection?
    Did you try Restarting (unplugging) your Modem (and router if you have one) wait about 15 seconds and re-plug both, starting with the Modem and waiting until the Blinking lights are solid, then, IF you have a router, plug it in.
    When did this problem start?
    Etc.

    Good luck
    Ray
     
  5. Katmandu

    Katmandu Thread Starter

    Joined:
    May 28, 2006
    Messages:
    267
    Wireless connection.

    My other PC (wireless) works with no issues of the same wireless router.

    Not sure when it started since my wife keeps it on 24/7. Hasn't been rebooted for a few weeks. So probably a few weeks ago. I can't find any software/updates that may have caused this.

    BTW, it is a Compaq (HP) laptop. I believe I've seen this issue with these laptops before. Not able to retrieve info.... Yet..

    Ideas ?
     
  6. RaytheBear

    RaytheBear

    Joined:
    Sep 13, 2010
    Messages:
    628
    Have you tried the steps above?

    1A) Reboot your wife's machine, if still no go:
    1B) Unplug you modem
    2) Unplug your router
    3) Wait 15 seconds
    4) Plug in your Modem first and wait for the Blinking lights to stop and become solid lights
    5) Plug in your Router.
    6) Wait a bit and see if that works.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972590

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice