network adapter disappears

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dkolis

Thread Starter
Joined
Jan 27, 2003
Messages
2
linksys np100 network adapter is installed in compaq presario1220 laptop running win 2000. computer decides by itself when it wants to show up in device manager. I boot up, its there. I boot up its not there and wants me to reinstall. what gives.
 
Joined
Dec 22, 2002
Messages
7
Hi,

I have sometimes noted a delay when connecting and disconnecting network cables, with recognition of a connected or disconnected PC. Sometimes the delays are a number of minutes, but eventually the right PCs show up on the list. I also read something on one of these threads about this "feature."

Is this what you're experiencing?

Jay
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top