Network adapter

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hi_Turtlez

Thread Starter
Joined
Feb 14, 2015
Messages
2
Hi, I have a gx 60 destroyer msi with windows 8.1 on it. I attempted to fix my Ethernet problem by deleting the Ethernet adapter in the network adapter from the device manager however I also clicked delete from my computer so now I cannot use my Ethernet port and in device manager there is a other folder and it has a Ethernet controller with a yellow triangle on it. I would like to use my Ethernet port again because it is faster than wireless how would I fix this issue. :confused:
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,406
after I install it I kinda get lost
Lost? After you install it you should be done with that task and ready to use the adapter again. Does the install fail? Any error message?
 
Joined
Feb 5, 2010
Messages
642
The yellow exclamation marks should be gone from your device manager and as Terry says when plugged in it should work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top