Network Adapters Errors 10 and 31

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sherwood1947

Thread Starter
Joined
Aug 15, 2004
Messages
5
When I opened :( my device manager under Network Adapters I get 3 yellow ! on the following Miniports 1. WAN Miniport (network montior)#2 Code 31 2. WAN Miniport (IPX) #2 Code 31 #. Microsoft Tun Miniport Adapter #2 Code 10. My computer is a HP Media Center 7160n and I have a Linksys WRT54G that connects another desktop computer, both computers are Windows media centers running XP. About the Network Adapters I have ran the troubleshooter on all three and it would not work and I tried to uninstall and reinstall all three problems with no luck. Please help me. Thank you J. Sherwood
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top