Network cable unplugged - argh!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gibush

Thread Starter
Joined
Sep 12, 2007
Messages
84
Hi, I hate to make another post, but I'm extremely desperate for help. It's actually a different problem, if that helps..

Here, I posted about my ad hoc problems and how the internet wouldn't show up on my other computer: http://forums.techguy.org/networking/755578-wireless-ad-hoc-problems.html

Someone there told me that ad hoc IS a LAN... (I'm an uber newb to this stuff)
And thats when I realized that, though my wireless network is "connected", my LAN says "Network cable unplugged"!
Could that be my problem?
I thought this wireless ad hoc was supposed to be just that, wireless!

Whats going on? I really want to get this working tonight so me and my brother can play games together.

Thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top