1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

network can't share winxp resources with win98

Discussion in 'Networking' started by ekoren, Sep 22, 2003.

Thread Status:
Not open for further replies.
  1. ekoren

    ekoren Thread Starter

    Joined:
    Jun 2, 2002
    Messages:
    39
    Hello,
    I have a small office network that includes 3 win98 machines and one portable winxp home machine. everything works well, except for file and printer sharing of the xp, and of the other machines from it. it only connects to the internet, but the win98 machines can see only each other for sharing purposes, and the xp machine can only see itself(they do have the same workgroup name, though).
    The network specifications are the following:
    An Alcatel ADSL modem, connected to a ZyXel router, connected to the hub, that connects to all 4 machines.
    I did all of these connections "by the book" using the home network wizard, setup disks, etc., and it never pointed any problem during the process.
    There's also mcafee firewall installed on those machines, but since i tried to solve this out, it's completely disabled.
    Any idea how can I make the sharing work?

    tnx
    ekoren
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  3. TheEMan

    TheEMan

    Joined:
    Sep 23, 2003
    Messages:
    2
    ekoren:

    This particular answer costs me $35, MS Tech Support, 7hrs of Support. And after getting to the second twice (different days), IT Worked! : )

    On the XP System change the "DhcpNodeType" to "4" (Mixed).

    Probably currently set at "2".

    This setting is located in the registry key:

    1. For W2K/XP, go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters

    2. Change the "DhcpNodeType" parameter to "4".

    3. Restart the XP system.

    4. Check your entry by running "Start" Run" "CMD"

    Type "ipconfig /all", Node Type displayed at top group should state "mixed".

    the e-man
    EmTech Computer Services
    http://www.emtech-cs.com
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/166529

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice