Network Card Works but still no Internet?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tsullivan

Thread Starter
Joined
Jul 12, 2007
Messages
1
Hi! I have a problem with my work desktop. All of a sudden we come in and it looks like the network card had crashed. Internet Explorer and Mozilla Firefox do not work. I open my email in Outlook and I can get my email so a signal is coming. I open the command promp and ping for our IP address, it works, then I ping our server, it works. So, I get a signal but still no internet. I've tried everything I can think of including removing spyware, reinstalling Internet Explorer, and changing my firewall settings. Does anyone have an idea why this is doing this? I have complete access to network printers and to email via Outlook but no internet. Ideas?

Thanks!:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top