1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Network computers can't see me but I can see them

Discussion in 'Networking' started by lex89, Jul 29, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. lex89

    lex89 Thread Starter

    Joined:
    Jul 29, 2006
    Messages:
    5
    None of the other computers in my house can see me (4 others), but I can see them and transfer files to their computers. I used to have Norton Systemworks 2005, but I uninstalled that so I doubt it's firewalling me. I d/l'd AVG free and ZoneAlarm free versions and added the network IP range to allow it (which allowed me to see them, but not the opposite). Anyone know what it could be? Windows firewall is off.

    Oh and we all have XP (Though I have Pro and I think everyone else has Home)
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,356
    First Name:
    Terry
    Are you using Simple File Sharing on your XP PRO?

    "See them" means different things to different people, so please try the following trouble shooting using your PC and one of the other ones.

    To open a Command Window: Start - Run – cmd (command in 98SE) - OK

    To determine a computer's IP address: open a Command Window and type
    ipconfig /all

    Now for some troubleshooting:

    1. On each PC open a Command window and type
    ping IPofOther (where IPofOther is the IP address of the other PC)

    Do you get Replies, or do you get packets lost?

    If you got Replies,

    2. Do the same ping except use the Computer Name of the other computer:
    ping NameOfOtherPC

    Replies or lost packets?

    If you got Replies to either or both,

    3. Then
    Start - Run - \\IPofOther - OK

    With luck after about a minute you should get an explorer window showing the other PC's shares. If not, what is the error message?
     
  3. lex89

    lex89 Thread Starter

    Joined:
    Jul 29, 2006
    Messages:
    5
    Using 1 other computer that cannot see me as a test (it's right next to me so it's easy to use these 2):

    Both ping each other successfully
    Mine brings up a folder with the other computer's files using \\IP
    The other brings up the following error message:

    \\192.168.0.12 is not accessible. You might not have permission to use this network reesource. Contact the administrator of this server to find out if you have the access permissions.

    Logon failure: the user has not been granted the requested logon at this computer.


    Another note: If I go to "view worgroup computers" in My Network Places on the computer that brought up that error message, I can see my computer, but when I click on it I get the same error message.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,356
    First Name:
    Terry
    Look in Control Panel - Administrative Tools - Event Viewer - Security on each of those two PCs and see if you can determine the logon that is being denied.

    Even though the pings worked, there is still an outside chance of firewall interference, but I doubt it.

    Still need to know if you are using Simple File Sharing on your XP Pro.
     
  5. lex89

    lex89 Thread Starter

    Joined:
    Jul 29, 2006
    Messages:
    5
    Yes I'm using simple file sharing
     
  6. lex89

    lex89 Thread Starter

    Joined:
    Jul 29, 2006
    Messages:
    5
    There are no items in the security log on either computer
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,356
    First Name:
    Terry
    I'm not surprised at the lack of items on your XP Pro, 'cause the default is to not record any, but usually an XP Home PC is full of items. Oh well, I'll assume that you are suffering from registry corruption. Here are a couple things you can try. Some people have had success with these; other people (including me) have "fixed" the problem only with a format and clean reinstall of Windows. :( Let us know which, if any, works for you.

    Possible Fix for corruption “Access Denied” Problem:

    Using notepad create a file named FIXANON.REG with the following contents:

    ------------------- cut after this line -------------------
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "restrictanonymous"=dword:00000000
    ------------------- cut before this line -----------------

    Double click on the file and say Yes to the merge into registry question.

    Restart and see if this helps with the access issue.
    -----------------------------------------------------------------------------------

    ["I" in the following is somebody named Jarrad]

    Another: (XP Pro w/SFS, and probably Win2k Pro)

    I have found a solution to a problem that I see many people have been experiencing. That is when you try to access a computer on the network you get the following error:

    \\_________ is not accessible. You might not have permission to access this network resource.

    Contact your administrator and blah blah blah.

    I found three methods on this forum and others which seemed to have worked for many people, but did not for me. Those were:

    1. Enabling NetBIOs
    2. Changing the "restrictanonymous" registry entry to 0. (mine was already 0)
    3. Changing the IRPStackSize

    None of these three worked for me. After talking with a Microsoft rep on the phone I seem to have solved this problem. I hope this can help the others out there.

    Here is what I did:

    Start Menu --> Control Panel
    Double-Click Administrative Tools
    Double-Click Local Security Policy
    Click "User Rights Assignment" on the left panel
    Look for the top entry on the right panel listed "Access this computer from the Network"
    Right-Click --> Properties
    Click "Add User or Group"
    Click "Advanced" --> Find Now
    Select and press ok to add a User or Group. Add all of the following:

    Administrator
    Guest
    Everyone
    NETWORK

    Press OK two more times and you're done.
    -----------------------------------------------------------------

    From JohnWIll:

    Logon failure: the user has not been granted the requested logon type at this computer

    If you see this message the following should be done on the computer containing the shared files:

    Download the following and install it

    Windows Server 2003 Resource Kit Tools
    http://go.microsoft.com/fwlink/?LinkId=4544

    after installation is complete, click on: Start, All Programs, Windows Resource Kit Tools, Command Shell

    Then enter the following commands. (Attention: they are case sensitive.)

    net user guest /active:yes
    ntrights +r SeNetworkLogonRight -u Guest
    ntrights -r SeDenyNetworkLogonRight -u Guest

    The first command enables network access for Guest, the two subsequent ones change two different policies to allow network access for Guest.
    __________________
     
  8. lex89

    lex89 Thread Starter

    Joined:
    Jul 29, 2006
    Messages:
    5
    I did the fixanon and the user rights assignment and restarted and it works! Thanks a ton TerryNet
     
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,356
    First Name:
    Terry
    Great! You're welcome.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/487529

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice