1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Network Connection Box keeps popping up

Discussion in 'Windows XP' started by Ed_Es, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. Ed_Es

    Ed_Es Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    3
    In the past month or more, every time I boot up a box opens titled 'Network Connections' with the question "You (or a program) have requested information from www.CNN.com. Which connection do you want to use?". Before selecting either the Connect or Cancel buttons, there is a optional check box, "Don't ask me again until the next time I log on."

    The cancel button eliminates the box for only a moment or two and then it re-opens. If I dial on to the internet, nothing seems to happen. The only way I can proceed is by checking the option "Don't ask me again until the next time I log on."

    My first attempt to correct this nuisance was in the msconfig window, under "Selective Startup" and clearing the box that says "Load Startup Items." I re-booted without the usual startup programs, but unfortunately the Network Connections box continued to resurface.

    Secondly, since I am also having a problem with the Calendar Program in Microsoft Works, I uninstalled Microsoft Works. But this did not change the Network Connections problem

    Finally, assuming that the error message means there is some sort of network share or drive that is no longer present and the PC is still looking for it at startup, I double-clicked on my My Network Places, looking for the drive that the PC is referring to, that I might delete it and get rid of the message.

    When I opened the folder, MY NETWORK PLACES, (since I am not involved with networking) only the five original files appeared (Add Network Places, Network Setup Wizard, Wireless Network Setup Wizard, Entire Network and My Websites on MSN). When I tried to browse ‘Entire Network’ or ‘My Websites on MSN’, a box appeared stating that I was unable to browse the Network because the Network was not present or not started.

    I will greatly appreciate any assistance that you can provide.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    In IE, Tools, Internet Options, Connections, and select "Never Dial A Connection". Also, for a typical home network or broadband conneciton, the LAN settings screen should have all the boxes unchecked.
     
  3. Ed_Es

    Ed_Es Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    3
    Thank you for the IE suggestion. "Never Dial a Connection" was already selected. I am unfamiliar with the location of the Lan settings screen. Any additional help will be greatly appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Network Connection keeps
  1. Unlucky_Pete
    Replies:
    4
    Views:
    1,261
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/535977

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice