Network Connection ICON does not work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MistaLaw

Thread Starter
Joined
Jan 20, 2013
Messages
1
I have Windows Vista with 64 Bit Encryption on my laptop; and the link to "Connect to a network" in the Network Connections menu does not work when I click it it, nothing happens. It's like I didn't click anything at all. I have to go through the radar application in-order to connect view/connect to a network. Anyone else has this problem?
 
Joined
Jan 20, 2013
Messages
1,312
In the bottom left hand corner, go to the start menu. Go to all programs. Go to accessories. Right click on command prompt, and select run as administrator. You should get a window, just click continue or enter administrator password. At the command prompt, type sfc /scannow. Report back what you get
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top