Network gaming

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fippy

Thread Starter
Joined
Sep 17, 2003
Messages
15
I cannot get LAN gaming to work with any game, (Medal of Honor, Unreal, Rune, Homeworlds 2) The games connect to internet servers no problem, but when I start a server on one computer, the other computer cant find it locally. I have two computers networked through a router which is connected to the internet. both computers connect to the internet fine, and i dont have any trouble setting up shared drives between the two computers. Both computers are running XP home with all the updates. anyone please suggest what I might be doing wrong, or direct me to a thread where this issue was solved for someone else, I couldnt find another thread :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top