Network home computers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dave543

Thread Starter
Joined
Sep 16, 2018
Messages
1
Trying to help brother connect new PC to his current home network. His new PC is HP 880-177cn with windows 10 home. The OS is an initial install. He has a Norton Core router. PC 2, glen2 new PC, can see and transfer files from PC 1, glen1 current PC, but PC 1 can not see PC 2. Tried setting up workgroup but still no change. When checking Network ID in the change workgroup area, it is grayed out. PC 2 thinks it is an office PC and we can not change it do to “ network id” is grayed out. Checked network services and client * selection is turned off. Can not change this either because the tab is grayed out. Both computers can connect to the Internet with no problems. All worked fine until changed to the new Norton core router. Old router is a Netgear. I myself have a Norton Core router and it connects and works good. Any suggestions?

I have looked through most of the current listed threads but could not find one to match.

PC 1, CURRENT PC

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz, Intel64 Family 6 Model
60 Stepping 3
Processor Count: 8
RAM: 16303 Mb
Graphics Card: Intel(R) HD Graphics 4600, 1024 Mb
Hard Drives: C: 1845 GB (1757 GB Free); D: 14 GB (1 GB Free); H: 3725 GB
(3515 GB Free); I: 930 GB (555 GB Free);
Motherboard: Hewlett-Packard, 2AF3
Antivirus: Windows Defender, Disabled


PC 2, NEW PC

Tech Support Guy System Info Utility version 1.0.0.4

OS Version: Microsoft Windows 10 Home, 64 bit

Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, Intel64 Family 6 Model 158 Stepping 10

Processor Count: 12

RAM: 32696 Mb

Graphics Card: NVIDIA GeForce GTX 1070, -1 Mb

Hard Drives: C: 237 GB (167 GB Free); E: 917 GB (913 GB Free); F: 14 GB (1 GB Free); H: 465 GB (321 GB Free); I: 465 GB (230 GB Free);

Motherboard: HP, 8437

Antivirus: Windows Defender, Disabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top