Network issue.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

24giovanni

Thread Starter
Banned
Joined
Jun 14, 2003
Messages
1,083
I have a win 98SE os and a win2000 OS connected by my router. I use to be able to access each computer's drives by going through Network neighborhood (win98) and my network places (win 2K) but I no longer can on either machine. The only thing I changed was putting Zone Alarm on win98 and Claimwin (win2k) antivirus programs on each machine. Would these software programs prevent me from accessing each computer? If so, what do I need to do to have access. Any help is appreciative.
 
Joined
Aug 3, 2003
Messages
272
yes, that is the problem. quoted from www.chicagotech.net.

Zone Alarm may disable file sharing
You setup a peer-to-peer network correctly but no one can see one of the networking computers and the computer can't see others. Later you find that Installing ZA prevents file sharing because Zone Alarm will consider all other machines on the network as untrusted and will not allow them to communicate with the machine ZA is installed on. Resolution: 1) Disabling Zone Alarm. 2) To fix this, in the firewall section "ZONE" tab use the ADD button to specify which Ip's or range of ip's are local, it would also be a good idea to specify which NIC is local on a multi-homed machine.
To do that, go to Security >> Advance button and select the "local zone contents" tab then click Add and specify which ip or range of ip are local also specify local interface on multi-homed machine.
 

24giovanni

Thread Starter
Banned
Joined
Jun 14, 2003
Messages
1,083
blin said:
yes, that is the problem. quoted from www.chicagotech.net.

Zone Alarm may disable file sharing
You setup a peer-to-peer network correctly but no one can see one of the networking computers and the computer can't see others. Later you find that Installing ZA prevents file sharing because Zone Alarm will consider all other machines on the network as untrusted and will not allow them to communicate with the machine ZA is installed on. Resolution: 1) Disabling Zone Alarm. 2) To fix this, in the firewall section "ZONE" tab use the ADD button to specify which Ip's or range of ip's are local, it would also be a good idea to specify which NIC is local on a multi-homed machine.
To do that, go to Security >> Advance button and select the "local zone contents" tab then click Add and specify which ip or range of ip are local also specify local interface on multi-homed machine.

Bob, I am using ZA free edition . I don't see "ZONE" tab or Security >> Advance button. Where would they be located?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top