Network not recognizing...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kaileyssugarplum

Thread Starter
Joined
Jul 12, 2007
Messages
1
We have about 6 gigs of music we want to transfer to the second computer. The first is operating windows XP and the second is operating vista. Unfortunately neither computer seems to recognize each other. I have connected both using a LAN through some no-name router.

I have opened and allowed file sharing on both computers and there isn't any firewall blocking each computer's access. Looking for some help.

Do the two OS communicate with each other or are they incompatible on the network?

Thanks in advance,

Jeff
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
On the XP system, do this.

Vista compatibility with earlier versions of Windows.

On your Vista machine: Start, Run, regedit

Navigate to the following folder:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

In the right, double-click "LmCompatibilityLevel"

Change the value to 1 (probably currently 3)

Restart your computer

Here are also some general debugging steps, take them in order until you fail.

Turn off any firewalls for debugging. If the firewall is the problem, you'll have to configure it to allow access to "trusted zone" addresses. Note that some firewalls must be completely uninstalled to stop them from affecting your networking.

PING each computer by IP address, and if successful, PING by name. You can obtain the IP address of a computer by opening a command prompt (DOS window) and typing IPCONFIG. This should work for any Windows version. A failure here needs to be corrected before you go any farther.

Check your Services are Started on all PCs: Workstation, DHCP Client, DNS Client, Server, TCP/IP Netbios helper, Computer Browser.

All computers should be in the same workgroup for computer browsing to function properly. File & Print Sharing has to be enabled on any computer you wish to share files or printers from. You also need to actually share the resource in question from My Computer, right click on the drive/printer/folder, and select sharing.

If you encounter difficulties accessing computers that are visible in Network Neighborhood, make sure the computer being accessed has an account with the same name/password as the system connecting to it uses to login.

While the default NetBIOS setting is correct for normal network configurations, it's possible for it to be altered, and it costs nothing to make sure it's correct. NETBIOS over TCP/IP must be enabled for normal network browsing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top